A technical issue ,help needed @chazer !!!

User avatar
Masood
Vip
Vip
Posts: 2763
Joined: 17 Jan 2015, 4:19 pm
Location: Lahore
Contact:

Re: A technical issue ,help needed @chazer !!!

Post by Masood » 26 Mar 2017, 10:22 am

@chazer!!!
congrats for being a part of admin team :rock:
few days earlier I got chance to check with Homage Inverter and LCD was working fine during load shedding :D
1.png

your arguments in above posts were 100% accurate.
the only one issue remains i,e as the WAPDA power goes OFF LCD goes to reset ....may be due to old battery ?
You do not have the required permissions to view the files attached to this post.
DM 820 HD
DM 800HDse SIM2.10
OPENBOX AS4K CI

chazer
Global Moderator
Global Moderator
Posts: 90
Joined: 10 Jan 2016, 5:38 pm

Re: A technical issue ,help needed @chazer !!!

Post by chazer » 05 May 2017, 12:17 am

Sorry, don't know how i missed that, infect didn't thought of an old thread might get alive, sorry again.
Now coming to the issue ,it's due to increased transfer time of the UPS. Homage typical transfer time is 15~30ms and it increases with the applied load and battery condition.
One possible solution is to add an old Desktop ups, it's backup time is just 5~10min, sufficient to suppress glitch produced by Homage. These are usually of 200~400watts online type with 0s transfer time and cheaply available at computer shops.
Secondly thanks for the compliments.
Regards.

User avatar
Masood
Vip
Vip
Posts: 2763
Joined: 17 Jan 2015, 4:19 pm
Location: Lahore
Contact:

A technical issue ,help needed @chazer !!!

Post by Masood » 23 Jun 2017, 4:45 pm

couldn't find thanks button ,so paying in writing .....THANKS for sharing information.
I'm sorry as well :)
by the way I re-installed my desi UPS after an experimental check ;)
DM 820 HD
DM 800HDse SIM2.10
OPENBOX AS4K CI

Post Reply Previous topicNext topic