Signal problem of Xcruiser 485

Imran22
Registered Member
Registered Member
Posts: 62
Joined: 24 Oct 2016, 5:21 pm

Signal problem of Xcruiser 485

Post by Imran22 » 04 Sep 2017, 4:16 pm

Mere pass Xcruiser 485 ha is ma 2 din se signal weak a rahe hain ma sun HD dekhta hu ma ne dusra box laga kar dekha ha us ma signal sahi ha signal straight 40% ate hain jab k pehle signal straight 93% ate the plz expert help
0
1504523710205749339075.jpg
You do not have the required permissions to view the files attached to this post.

Imran22
Registered Member
Registered Member
Posts: 62
Joined: 24 Oct 2016, 5:21 pm

Signal problem of Xcruiser 485

Post by Imran22 » 04 Sep 2017, 4:32 pm

1504524695622-1253732871.jpg
kuch frequency a rahi kuch nai
You do not have the required permissions to view the files attached to this post.

User avatar
rajaraju
Registered Member
Registered Member
Posts: 232
Joined: 03 Nov 2014, 10:51 pm

Signal problem of Xcruiser 485

Post by rajaraju » 05 Sep 2017, 7:59 pm

Changed lnb and checked
6.5 Ft fibre dish 85 east
2ft dish dishtv sunhd+ddfd
zgemma h.2s engima2
sunray dm800 hd se a8p sim and 2.10 sim both using

Rahish
Registered Member
Registered Member
Posts: 137
Joined: 04 Jun 2017, 11:07 am

Signal problem of Xcruiser 485

Post by Rahish » 06 Sep 2017, 9:41 pm

Splie probalm h aade channle chalte h aur aade channle weak sinal aata h

Imran22
Registered Member
Registered Member
Posts: 62
Joined: 24 Oct 2016, 5:21 pm

Signal problem of Xcruiser 485

Post by Imran22 » 07 Sep 2017, 1:12 am

rajaraju wrote:
05 Sep 2017, 7:59 pm
Changed lnb and checked
Ma ne lnb change ki per problem solve nai howi dusri jaga bhi box lagaya ha tab bhi problem solve nai howi

Imran22
Registered Member
Registered Member
Posts: 62
Joined: 24 Oct 2016, 5:21 pm

Signal problem of Xcruiser 485

Post by Imran22 » 07 Sep 2017, 1:13 am

Rahish wrote:
06 Sep 2017, 9:41 pm
Splie probalm h aade channle chalte h aur aade channle weak sinal aata h
Splie problem? Ma samjha nai plz asan alfaz ma samjha dien thanks

Imran22
Registered Member
Registered Member
Posts: 62
Joined: 24 Oct 2016, 5:21 pm

Signal problem of Xcruiser 485

Post by Imran22 » 07 Sep 2017, 12:04 pm

Ye circuit ha is ki
IMG-20170905-WA0013.jpg
You do not have the required permissions to view the files attached to this post.

smartman
Senior Registered Member
Senior Registered Member
Posts: 622
Joined: 02 Jul 2013, 10:14 pm

Signal problem of Xcruiser 485

Post by smartman » 07 Sep 2017, 1:05 pm

bhai. apke LNB settings kya hai woh screenshot upload karo
Dish Setting mein Diseqc 0/0 kya hai ye?

Imran22
Registered Member
Registered Member
Posts: 62
Joined: 24 Oct 2016, 5:21 pm

Signal problem of Xcruiser 485

Post by Imran22 » 07 Sep 2017, 8:05 pm

smartman wrote:
07 Sep 2017, 1:05 pm
bhai. apke LNB settings kya hai woh screenshot upload karo
Dish Setting mein Diseqc 0/0 kya hai ye?
Diseqc off hoti ha to 0/0 ata ha ma ne restore bhi kiya ha per problem solve nai howi

smartman
Senior Registered Member
Senior Registered Member
Posts: 622
Joined: 02 Jul 2013, 10:14 pm

Signal problem of Xcruiser 485

Post by smartman » 08 Sep 2017, 11:06 am

agar aayenge toh sabhi TP aana chahiye warna sabhi nahi.
aapke receiver ke Dish setting ki photo upload karo

Post Reply Previous topicNext topic